"Sound Overview Off"


I jacked sounds from Youtube using HiJack. It saves the recorded sounds as .mp4
I want to scan through them using AF. When I do AF posts “Sound Overview Off” in bottom left above keyboard.

Is there a setting or something I have missed?

Thanks N

I don’t know why that would happen. Sorry. If you send me a sound I can try it.

As a workaround, you could try converting the files to Wav/Mp3 in Audio Finder.